奇易论坛(原Fiddler)

 找回密码
 我要注册

QQ登录

只需一步,快速开始

查看: 104|回复: 1

求教一下.recv_替换URL地址应该怎么写

[复制链接]

签到天数: 2

该用户今日未签到

发表于 2019-9-29 20:58:35 | 显示全部楼层 |阅读模式
本帖最后由 环彩羽 于 2019-9-29 23:04 编辑

QQ图片20190929221757.png






  1. .版本 2
  2. .支持库 spec

  3. fd = 监听服务器.解析数据 (数据地址)
  4. .如果真 (fd.数据类型 = “recv”)  ' recv
  5.     调试输出 (“返回包:” + fd.网页地址)
  6.     监听服务器.recv_替换URL地址 (1, “https://res.huoying.qq.com/NarutoBeta4.35Build302/assets/loading/91.jpg”, “https://res.huoying.qq.com/NarutoBeta3.33Build300/assets/battle/scene/10023.jpg”)
  7. .如果真结束
  8. .如果真 (fd.数据类型 = “send”)
  9.     调试输出 (“提交包:” + fd.网页地址)
  10. .如果真结束
  11. .如果真 (fd.数据类型 = “websocket”)
  12.     .如果 (fd.websocket.数据类型 = “send”)
  13.         调试输出 (“wss提交包:” + fd.websocket.数据内容)
  14.     .否则
  15.         调试输出 (“wss返回包:” + fd.websocket.数据内容)
复制代码

真心求教,不知道这个替换URL是什么格式写的。  
如图的替换网址一打开 网络一有数据,软件就闪退。
Url替换.e (92.53 KB, 下载次数: 0)

签到天数: 2

该用户今日未签到

 楼主| 发表于 2019-10-2 20:24:12 | 显示全部楼层
已经自己解决了
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 我要注册

本版积分规则

关闭

奇易论坛推荐上一条 /1 下一条

| Archiver|手机版|小黑屋|奇易论坛  

GMT+8, 2019-10-17 20:37 , Processed in 0.082579 second(s), 32 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表