奇易论坛(原Fiddler)

 找回密码
 我要注册

QQ登录

只需一步,快速开始

查看: 588|回复: 3

[闲聊] 奇易模块 5.2.8新建隐私窗口,加载完成后,被调试易程序...

[复制链接]

该用户从未签到

发表于 2019-12-30 08:43:59 | 显示全部楼层 |阅读模式
奇易模块 5.2.8新建隐私窗口,加载完成后,被调试易程序运行完毕,后面的代码还没运行完就结束了!


.版本 2
.支持库 spec

.程序集 窗口程序集_启动窗口

.子程序 _按钮1_被单击
.局部变量 端口号, 整数型
.局部变量 窗口句柄, 整数型

端口号 = 填表_初始化soket高速填表 ()
.如果真 (端口号 = 0)
    信息框 (“11111111”, 0, , )
.如果真结束
窗口句柄 = 新建隐私窗口 (“aaa”, 端口号, “https://www.baidu.com/”, “百度”, , 取窗口句柄 ())
调试输出 (窗口句柄)
.计次循环首 (10, )
    调试输出 (窗口句柄)
    延时 (1000)
.计次循环尾 ()


QQ截图20191230084307.png

该用户从未签到

发表于 2020-5-21 13:24:58 | 显示全部楼层

奇易模块,用了代理刷新网页抓包,易语言提示:被调试易程序运行完毕。如果不打开代理,就没有问题。
模块版本:5.2.8.
求教大神!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2020-5-17 11:42:32 | 显示全部楼层
同问,为什么会这样啊
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2020-4-28 03:46:30 | 显示全部楼层
因为本身就是个垃圾 BUG
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 我要注册

本版积分规则

关闭

奇易论坛推荐上一条 /1 下一条

| Archiver|手机版|小黑屋|奇易论坛  

GMT+8, 2020-7-12 11:44 , Processed in 15.074694 second(s), 29 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表