奇易论坛(原Fiddler)

 找回密码
 我要注册

QQ登录

只需一步,快速开始

查看: 426|回复: 4

[闲聊] 新建隐私窗口,运行后,异常结束问题?

[复制链接]

该用户从未签到

发表于 2019-12-30 08:48:04 | 显示全部楼层 |阅读模式
奇易模块 5.2.8新建隐私窗口,加载完成后,被调试易程序运行完毕,后面的代码还没运行完就结束了!


.版本 2
.支持库 spec

.程序集 窗口程序集_启动窗口

.子程序 _按钮1_被单击
.局部变量 端口号, 整数型
.局部变量 窗口句柄, 整数型

端口号 = 填表_初始化soket高速填表 ()
.如果真 (端口号 = 0)
    信息框 (“11111111”, 0, , )
.如果真结束
窗口句柄 = 新建隐私窗口 (“aaa”, 端口号, “https://www.baidu.com/”, “百度”, , 取窗口句柄 ())
调试输出 (窗口句柄)
.计次循环首 (10, )
    调试输出 (窗口句柄)
    延时 (1000)
.计次循环尾 ()











QQ截图20191230084548.png

该用户从未签到

 楼主| 发表于 2019-12-31 12:54:06 | 显示全部楼层

我的就是win7
回复 支持 反对

使用道具 举报

签到天数: 835

今日第4个签到

发表于 2019-12-30 21:41:35 | 显示全部楼层
w1285378872 发表于 2019-12-30 20:43
没用   我试过了 模块版本问题 我使用之前的3.8的正常

换XP或Win7试试
回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2019-12-30 20:43:22 | 显示全部楼层

没用   我试过了 模块版本问题 我使用之前的3.8的正常
回复 支持 反对

使用道具 举报

签到天数: 835

今日第4个签到

发表于 2019-12-30 16:53:08 | 显示全部楼层
编译后试试
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 我要注册

本版积分规则

关闭

奇易论坛推荐上一条 /1 下一条

| Archiver|手机版|小黑屋|奇易论坛  

GMT+8, 2020-7-12 10:32 , Processed in 15.071523 second(s), 29 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表